[Soci SLIP] problemi stampante epson R300

Giovanni gugiovanni a tiscali.it
Lun 1 Dic 2008 21:43:44 CET


Davide Corio ha scritto:
> On Mon, 2008-12-01 at 09:43 +0100, Lucio Crusca wrote:
>   
>> Il Monday 01 December 2008 09:34:46 Davide Corio ha scritto:
>>     
>>> ovvio, ma per CUPS qui intendiamo anche i pacchetti dei ppd
>>>       
>> In questo caso no, dato che il driver  gutenprint ed il pacchetto cups non 
>> dipende dal pacchetto cupsys-driver-gutenprint, ma lo suggerisce solo e non 
>> suggerisce una specifica versione, quindi gli aggiornamenti non viaggano 
>> assieme. Il fatto che stiano aggiornando CUPS frequentemente non significa 
>> quindi che stiano aggiornando anche quel driver, n che ci sia un qualche 
>> legame fra il problema della stampante ed i problemi di CUPS. Insomma prova a 
>> verificare se esiste un cupsys-driver -gutenprint pi aggiornato di quello 
>> attualmente installato, altrimenti suggerirei di provare una versione pi 
>> nuova (upstream) di gutenprint.
>>     
>
> Miii come sei pignolo :)
>
> Ora vai a spiegare agli utenti perch c' cupsys e gutemprint e
> gimprint, hplip e tutto il resto :)
>
>
>   
Ehi ma dove state andando, e chi vi segue, ehi fermate il mondo voglio 
scendere!

-- 

Giovanni G.
--------------------------
Kubuntu-8.04 -- Mac OS 10.5
Ubuntu-8.04 -- Registered User #371179 -- http://counter.li.org

-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: http://mailman.pinerolo.linux.it/pipermail/soci/attachments/20081201/80b4d864/attachment.html


Maggiori informazioni sulla lista Soci